Most likely causes: Changes on network or configuration, network/router issue.

Is the Eftpos button no longer there?

Quick Fixes:

  • Check that the iPad and Eftpos are on same network. Do this under iPad Settings > Wi-Fi and make sure you are on the correct wi-fi network.
  • Ensure you are entering the IP address in this format eg.- 192.168.1.345 - remove any extra digits after the last number.
  • Do IP addresses on the Eftpos terminal and posBoss Eftpos settings match? Make sure they are the same - enter in the address showing on the terminal into posBoss
  • Close and restart the posBoss app.
  • Reboot both iPad and Eftpos terminal (remove terminal battery if possible and replace)
  • Have you swapped to a new Terminal? You may need to do a full Delete and Reinstall of posBoss to refresh the settings and allow you to set up again.

Advanced

Most eftpos issues that occur between posBoss and the Smartpay device are caused by underlying issues on the Network or Router. Rebooting the router may help in the short term but if intermittent connection issues persist, check out the following article:


Further troubleshooting tips.

  1. Try restarting your router. Turn off the router for a full minute then restart it. Leave it for another couple of minutes. Please note: If you have Star printers, the IP address may have changed so you may need to Search for printers again and locate them in the posBoss printer settings.
  2. Have there been any recent changes on your network? You may need to contact your IT provider to assist.
  3. Contact the Smartpay Technical Helpdesk for support on 0800 476 278.
  4. Contact posBoss support and advise what you've tried.
Did this answer your question?